Get in touch
Back
Downtime

track endpoint is down

Started 28 Nov at 06:27pm CET, resolved 28 Nov at 06:51pm CET.

track endpoint
Resolved

track endpoint recovered.

Posted 28 Nov at 06:51pm CET.
Created

Testing new monitor and its parameters for track endpoint. Track endpoint was fine and handled incoming traffic just fine

Posted 28 Nov at 06:27pm CET.